Jump to content
Instructions on joining the Members Only Forum

frostfire

Admin
  • Content Count

    3,556
  • Joined

  • Last visited

  • Days Won

    35

Posts posted by frostfire

  1. It was about 2 years ago now or so. Its always been my intention on doing something like a landing page on the www portion of the site, but all the life changes that came with covid just blew that out of the water... tho I still hope to get around to it 🙂

    Sorry about the confusion... ill see if there is something I can do to forward those other possible addresses for the time being. Thought I Was doing that actually, but may not have been 🙂 - its been one of those years. 

    • Like 1
  2. ok guys. Last update on this one. 

    The transfer took a LOT longer than expected... not entirely sure why. But it appears that I will need to take the site down during the sync as changes made here are messing with the restore over there. So in a moment I am going to take the forum offline and it will be offline until its up 100% at the new server... and I am sorry to say that the process could well take 12 hours. I will try to make it faster this time, but its kinda out of my hands - it takes as long as it takes. but the results will be worth it ?

  3. 5 minutes ago, forcebwithu said:

    When you catch your breath, one of features lost in the upgrade was the back to top of page option. On 247 and PA they have it implemented as an icon in the lower right corner of the page.

    Screen Shot 05-25-21 at 08.14 AM.JPG

    Yup, our plugins were turned off, and at least one of them are out of date. I did not want to turn them on while I was tired in case they broke something. Will get them back on today. 

    Also, just got a quote of $250 for a fully customized theme with unlimited changes for a week. So I might just do that. Ill post a poll later asking for color suggestions. 

    • Like 1
    • Thanks 1
  4. 13 minutes ago, forcebwithu said:

    @frostfire thank you for the large amount of time and effort you have put in, and just put in to keep this forum up and running.

    Chances are you encountered the same problems with the upgrade script that PA and then 247 had to deal with during their upgrade. It's to your credit and expertise it took you less than two days to resolve the issues. PA and 247 took much longer.

    As for the theme, I believe whatever customized theme you had in the old version was lost with the upgrade.

    And for BM's that are seeing this upgraded version of the forum software for the first time, off the top of my head some key differences are:
    - no more page numbers (the software guys at Invision decreed they are too old fashion and don't deserve to be in a modern forum)
    - The Report, Share and Edit options are now in the upper right corner of a post under the ellipsis.
    image.png

    - Under your profile settings you now have Content View Behavior which allows you to change the setting so clicking on a topic title will take you to the latest, unread content in the topic.
    image.png

    Cheers for that. 

    Sometime today I will actually take a minute and look in to it. And start working on a new theme.... Or maybe ill just hire someone to do a better one this time. If this thing didn't broadside my ass I would have made screenshots etc to "save" what I could of the theme. Live and learn lol.

  5. Hi Guys. 

    A couple of you early birds might have noticed that the site was down for 3 or 4 minutes.... :D 

     

    So... I am going to give a nice long explanation on what happened later... after I get some sleep. It took me almost 2 days of full time work with almost no sleep at all to get this fixed. In short just so you guys don't go crazy with the speculation, it was a catastrophic failure of invision's auto upgrade script along with my dumb ass not seeing that there was an error message that cancelled the backup I took just before I hit the upgrade button. So ya. That happened. 

    I will update this thread with a longer explanation as soon as I get some rest. 
     

    Oh.. ya. The theme. I have no idea whats going on with the theme. and to be honest I am too tired to look at it right now. The site works, and while its ugly... well... its better than nothing. Ill get the theme fixed ASAP. 

     

    Frosty

    • Like 1
    • Thanks 1
  6. 2 hours ago, Grin Grasser said:

     

    When I registered an account, the forum directed me to go to my email address to verify.  I did.

    I logged in and posted my query. 

    Forum said, a moderator had to check my post before it would appear. 

    Did not see a link to get out of moderation.

    Today, I logged in.  Did not see a link to get of moderation.  Went to my email account.  Saw a 2nd email from this forum, which said that my registration was complete.  Went to the 1st email and click on the verify link again.  Logged into this forum.  Writing this post, I see a window above, "Your content will need to be approved by a moderator."

    What is missing?

    You have done step 1... Just need to do step 2 ?

  7. 37 minutes ago, Bullfrog said:

    I carry 3 when out walking. They quickly get wet and deep breathing is difficult for me. There are a few YT vids of doctors "proving" that oxygen intake isn't restricted .... but they are in aircon environment sitting at their desks.Try the same test in the heat and humidity after walking for a couple of hours..!!!!!

    But yes ...  sneeze into the mask then bin it and replace it...

    Agreed. Even in aircon breathing is .... maybe not difficult, but noticeably more difficult with a mask on. Its doable, especially in public and its totally needed in these times, but lying about it helps nobody. 

    I use washable and re-usable masks tho... so I do not bin them. Just put them in the wash with everything else. Not as good as a N95 maybe, but a lot cheaper and almost as good - at least for here in Thailand where covid is suppressed for the time being. But ya, once you sneeze in to it, there is no more wearing that one lol. Nasty. lol. 

    • Upvote 1
×
×
  • Create New...