Jump to content
Instructions on joining the Members Only Forum

frostfire

Admin
  • Content Count

    3,551
  • Joined

  • Last visited

  • Days Won

    35

Posts posted by frostfire

  1. ok guys. Last update on this one. 

    The transfer took a LOT longer than expected... not entirely sure why. But it appears that I will need to take the site down during the sync as changes made here are messing with the restore over there. So in a moment I am going to take the forum offline and it will be offline until its up 100% at the new server... and I am sorry to say that the process could well take 12 hours. I will try to make it faster this time, but its kinda out of my hands - it takes as long as it takes. but the results will be worth it ?

  2. 5 minutes ago, forcebwithu said:

    When you catch your breath, one of features lost in the upgrade was the back to top of page option. On 247 and PA they have it implemented as an icon in the lower right corner of the page.

    Screen Shot 05-25-21 at 08.14 AM.JPG

    Yup, our plugins were turned off, and at least one of them are out of date. I did not want to turn them on while I was tired in case they broke something. Will get them back on today. 

    Also, just got a quote of $250 for a fully customized theme with unlimited changes for a week. So I might just do that. Ill post a poll later asking for color suggestions. 

    • Like 1
    • Thanks 1
  3. 13 minutes ago, forcebwithu said:

    @frostfire thank you for the large amount of time and effort you have put in, and just put in to keep this forum up and running.

    Chances are you encountered the same problems with the upgrade script that PA and then 247 had to deal with during their upgrade. It's to your credit and expertise it took you less than two days to resolve the issues. PA and 247 took much longer.

    As for the theme, I believe whatever customized theme you had in the old version was lost with the upgrade.

    And for BM's that are seeing this upgraded version of the forum software for the first time, off the top of my head some key differences are:
    - no more page numbers (the software guys at Invision decreed they are too old fashion and don't deserve to be in a modern forum)
    - The Report, Share and Edit options are now in the upper right corner of a post under the ellipsis.
    image.png

    - Under your profile settings you now have Content View Behavior which allows you to change the setting so clicking on a topic title will take you to the latest, unread content in the topic.
    image.png

    Cheers for that. 

    Sometime today I will actually take a minute and look in to it. And start working on a new theme.... Or maybe ill just hire someone to do a better one this time. If this thing didn't broadside my ass I would have made screenshots etc to "save" what I could of the theme. Live and learn lol.

  4. Hi Guys. 

    A couple of you early birds might have noticed that the site was down for 3 or 4 minutes.... :D 

     

    So... I am going to give a nice long explanation on what happened later... after I get some sleep. It took me almost 2 days of full time work with almost no sleep at all to get this fixed. In short just so you guys don't go crazy with the speculation, it was a catastrophic failure of invision's auto upgrade script along with my dumb ass not seeing that there was an error message that cancelled the backup I took just before I hit the upgrade button. So ya. That happened. 

    I will update this thread with a longer explanation as soon as I get some rest. 
     

    Oh.. ya. The theme. I have no idea whats going on with the theme. and to be honest I am too tired to look at it right now. The site works, and while its ugly... well... its better than nothing. Ill get the theme fixed ASAP. 

     

    Frosty

    • Like 1
    • Thanks 1
  5. 8 minutes ago, Bazle said:

    Thanks, Frosty.

    I clicked on the link at the top of the page which says "Staff".

    Ok, ill check and see what that button actually does later tonight... not sure where it gets its data... but its not all moderators ?

     

  6. 2 hours ago, Grin Grasser said:

     

    When I registered an account, the forum directed me to go to my email address to verify.  I did.

    I logged in and posted my query. 

    Forum said, a moderator had to check my post before it would appear. 

    Did not see a link to get out of moderation.

    Today, I logged in.  Did not see a link to get of moderation.  Went to my email account.  Saw a 2nd email from this forum, which said that my registration was complete.  Went to the 1st email and click on the verify link again.  Logged into this forum.  Writing this post, I see a window above, "Your content will need to be approved by a moderator."

    What is missing?

    You have done step 1... Just need to do step 2 ?

  7. 37 minutes ago, Bullfrog said:

    I carry 3 when out walking. They quickly get wet and deep breathing is difficult for me. There are a few YT vids of doctors "proving" that oxygen intake isn't restricted .... but they are in aircon environment sitting at their desks.Try the same test in the heat and humidity after walking for a couple of hours..!!!!!

    But yes ...  sneeze into the mask then bin it and replace it...

    Agreed. Even in aircon breathing is .... maybe not difficult, but noticeably more difficult with a mask on. Its doable, especially in public and its totally needed in these times, but lying about it helps nobody. 

    I use washable and re-usable masks tho... so I do not bin them. Just put them in the wash with everything else. Not as good as a N95 maybe, but a lot cheaper and almost as good - at least for here in Thailand where covid is suppressed for the time being. But ya, once you sneeze in to it, there is no more wearing that one lol. Nasty. lol. 

    • Upvote 1
  8. Not excusing the behavior by any means as it is very rude at the least... but he might have severe allergies. 

    I have really fucked up allergies, and on bad days wearing a mask is like torture, especially if sneezing. And sneezing in to the mask would pretty much ruin it. 

    Again, not excusing him - he should have just sneezed in to the mask and then put on a new one - thats what I do. But you can only carry so many of the damn things. 

  9. I tried editing this so that the video would show instead of the link, but apparently IPB doesn't like that link. But it is a good and safe link, so I'll just leave it. 

    Welcome to the board Manmohan. You might want to follow the directions for verifying your account by clicking on the menu item above and following those directions so that your posts are not moderated. 

     

    Frosty

  10. Ok guys,

     

    This change has been made and completed... there was a good 12 hour window where emails were not going out. I am not going to have the system re-send those emails since almost all of them were just new post notifications.

    Looking back thru the logs, it appears that about half of the emails our system was trying to send out were blocked because we were over the limit of that other service... so we should see a much better result now being on our own server. 

    If anyone sees any email related issues from here out, please let me know. 

     

    Frosty

    • Thanks 1
    • Upvote 2
  11. Hi guys. Just a quick note to let you know that there will be some changes to the board email notifications system coming in the next 48 hours and that starting tomorrow your thread notifications may be missing or delayed for up to 24 hours. Hopefully just a matter of minutes but it may be longer. I'll post a longer explanation of what I did and why tomorrow.

     

    Frosty

     

    Sent from my SM-G920F using Tapatalk

     

     

    • Like 1
×
×
  • Create New...